본문으로 바로가기

@SW2 담당

SW2,4,6이 모두 Active상태로!​

SW2#
SW2#sh run
Building configuration...

Current configuration : 1950 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW2
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
no ip domain-lookup
!
!
!
!
!
!
no file verify auto
!
spanning-tree mode pvst
spanning-tree extend system-id
spanning-tree vlan 91 priority 16384
spanning-tree vlan 191 priority 4096
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!         
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!         
interface Vlan1
 no ip address
 shutdown
!
interface Vlan91
 ip address 124.243.22.82 255.255.255.192
 standby 2 ip 124.243.22.83
 standby 2 priority 120
 standby 2 preempt

!
interface Vlan191
 ip address 124.243.32.181 255.255.255.240
 standby 3 ip 124.243.32.183
 standby 3 preempt
!
ip classless
ip route 0.0.0.0 0.0.0.0 124.243.32.177
ip http server
ip http secure-server
!
!
!         
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line vty 0 4
 login
line vty 5 15
 login
!
end

----------------------------------------------------------------------------------

​SW2#sh standby bri
                     P indicates configured to preempt.
                     |
Interface   Grp Prio P State    Active          Standby         Virtual IP     
Vl91        2   120  P Active   local           124.243.22.84   124.243.22.83  
Vl191       3   100  P Standby  124.243.32.182  local           124.243.32.183

​SW2#sh ip route
Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area 
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route

Gateway of last resort is 124.243.32.177 to network 0.0.0.0

     124.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
C       124.243.32.176/28 is directly connected, Vlan191
C       124.243.22.64/26 is directly connected, Vlan91
S*   0.0.0.0/0 [1/0] via 124.243.32.177

​SW2#ping 198.133.219.4

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 198.133.219.4, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms

 


HSRP를 이용한 게이트웨이 이중화 구축(2회사와 PC연결)

 

SW4 담당

 

 

1. 기본
2. trunk설정
3. vlan 생성, 13,14 vlan에 ip설정
4. standby 설정

5. ip routing 경로 설정

6. spanning-tree vlan xx priority 4096 넣어주기

......................................................................................................................................................................................

@@@@@
ip route 0.0.0.0 0.0.0.0 10.1.13.254


ip route 10.1.11.0 255.255.255.0 10.1.13.144
ip route 10.1.13.0 255.255.255.0 10.1.13.144
ip route 10.1.14.0 255.255.255.0 10.1.13.144

......................................................................................................................................................................................

int vlan 14

standby 14 ip 10.1.14.244
standby 14 priority 120
standby 14 preempt
standby 15 ip 10.1.14.253
standby 15 preempt

....................................


SW4#sh run
Building configuration...

Current configuration : 2019 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname SW4
!
!
no aaa new-model
system mtu routing 1500
ip subnet-zero
ip routing
!
!
!
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
interface FastEthernet0/1
!
interface FastEthernet0/2
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!        
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/21
!
interface FastEthernet0/22
!
interface FastEthernet0/23
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface FastEthernet0/24
 switchport trunk encapsulation dot1q
 switchport mode trunk
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
 ip address 192.168.1.4 255.255.255.0
!
interface Vlan13
 ip address 10.1.13.4 255.255.255.0
 standby 4 ip 10.1.13.154
 standby 4 priority 120
 standby 4 preempt
 standby 5 ip 10.1.13.153
 standby 5 preempt
!
interface Vlan14
 ip address 10.1.14.4 255.255.255.0
 standby 14 ip 10.1.14.244
 standby 14 priority 120
 standby 14 preempt
 standby 15 ip 10.1.14.243
 standby 15 preempt
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.1.13.254
ip route 10.1.11.0 255.255.255.0 10.1.13.144
ip route 10.1.13.0 255.255.255.0 10.1.13.144
ip route 10.1.14.0 255.255.255.0 10.1.13.144
ip http server
ip http secure-server
!
!
!        
control-plane
!
!
line con 0
 exec-timeout 0 0
 logging synchronous
line vty 0 4
 login
line vty 5 15
 login
!
end​

......................................................................................................................................................................................

 

SW4#sh standby bri
                     P indicates configured to preempt.
                     |
Interface   Grp Prio P State    Active          Standby         Virtual IP    
Vl13        4   120  P Active   local           10.1.13.5       10.1.13.154   
Vl13        5   100  P Standby  10.1.13.5       local           10.1.13.153   
Vl14        14  120  P Active   local           10.1.14.5       10.1.14.244   
Vl14        15  100  P Standby  10.1.14.5       local           10.1.14.253   
SW4#
01:43:51: %HSRP-4-DIFFVIP1: Vlan14 Grp 15 active routers virtual IP address 10.1.14.243 is different to the locally configured address 10.1.14.253

......................................................................................................................................................................................